Problemas con Pulseaudio en Debian Sid

Ya hace un par de meses que estoy con Debian Sid y la verdad aunque me agrada tener la lista de paquetes actualizada, es inevitable que los problemas aparezcan. En general no han sido muchos pero cuando lo son, “son problemas”.

Una de las cosas que hice fue instalar Pulseaudio un servidor de sonido moderno. Desde que recuerdo he utilizado ALSA pero llego el momento de modernizarme. Sin embargo luego de instalarlo el problema es que no aparecían dispositivos de salida (“no output devices available”).  Este es un pequeño problema con la carga de móludos. En este link esta la solución que básicamente es:

  • Abrir el archivo /etc/pulse/default.pa
  • Agregar las líneas :
### Automatically load driver modules depending on the hardware available
## .ifexists module-hal-detect.so
## load-module module-hal-detect tsched=0
## .else
### Alternatively use the static hardware detection module (for systems that
### lack HAL support)
load-module module-detect
## .endif

Bueno espero que esto los ayude tanto cómo a mí.

– Happy Hacking –

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s