Pidgin 2.6.5 en Debian Lenny

La verdad que el problema es que no se puede instalar de “una” en esta versión y compilarlo es complicado por las pequeñas librerías que lleva. Una solución es a través de los repositorios backports.

En el backport encontramos paquetes recompilados de otros que están en versiones superiores, con la ventaja de usar dependencias actuales.

En este caso primero veamos los pasos generales:
# nano /etc/apt/sources.list
Una vez allí agregamos al final del archivo el repositorio:
deb http://www.backports.org/debian lenny-backports main contrib non-free

Otra alternativa para hacer esto rápidamente:
# echo “deb http://www.backports.org/debian lenny-backports main contrib non-free” > /etc/apt/sources.list


Actualizamos nuestas fuentes:
# apt-get update 


Va a existir un error puesto que necesitamos el paquete con la clave del repositorio:
# apt-get install debian-backports-keyring 


El paquete que deseo instalar en este caso pidgin:
# apt-get install -t lenny-backports pidgin


Bueno ahora a disfrutar del pidgin!
¿Porque hacer todo esto? En parte gracias a MS, puesto que como siempre con sus tramoyas el msn dejo de funcionar pero aunque yo no lo use por default mucha personas si, y algunos amigos míos también… aparte este soft a ido evolucionando muy bien y es bueno actualizarlo.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s